PHPアップグレード Ver. 7.1.33 to Ver. 7.4.7

WordPressにPHPをアップデートしろとの警告メッセージが・・・

7.1.3が稼働していましたが7.4にアップデートすると処理速度の向上が見込めサイトのアクセス速度の向上に貢献するとのことでまずはテストサーバーで試してみました。

すると古いバージョンのPHPを削除してから7.4をインストールとなっていますがここが問題で5.4に依存しているZoneminderが動かなくなりまし。

そこでメインとバックアップサーバーは古いPHPはそのままで7.4をインストールしました。

WordPressのお勧めでPHPのバージョンを上げると速度が20%改善するよという甘い言葉に誘われて・・・

この後ドはまりでした(笑)

依存関係のチェック

スポンサーリンク


当ブログにお越し下さいましてありがとうございます。
ブログランキングに参加しております。
皆様の応援が励みになりますのでよろしければ応援クリックくお願い致します。
にほんブログ村 車ブログへ
にほんブログ村

シェアする

  • このエントリーをはてなブックマークに追加

フォローする